ENVI MET 446 calculation duration

Something strange in your ENVI-met? Please post here...
Post Reply
Arnaud
Posts: 74
Joined: Wed Dec 19, 2018 8:13 am

ENVI MET 446 calculation duration

Post by Arnaud »

Hi everybody,

I recently installed the ENVI-MET new version 446. I ran my first simulation on this version a few days ago with a model I expected to run for about 7 days on my computer configuration (expectation based on 445 version). I was very surprised that it announced me a 15 days calculation.

So I decided to run the exact same model on a far older computer with 445 version. It is announced to last about 8 days which is ok for me.

new computer configuration with 446 : CORE i9 10885H 8 cores / 16 threads, 64 GB RAM, 1 To SSD - expected 15 days calculation

older computer configuration with 445 : XEON E3 1220 4 cores / 4 threads, 32 GB RAM, HDD - expected 8 days calculation

I assume by running the model on my new computer with 445, the calculation would be really fast. Unfortunately I remove 445 from my new computer (newbie idea, it is always advised to keep old version when upgrading in case of new bugs).

Is it possible to download 445 version ?

Do you have an idea on this issue ? Have you already encountered this on 446 version ?

helge
Posts: 2451
Joined: Mon May 15, 2017 12:27 pm

Re: ENVI MET 446 calculation duration

Post by helge »

Hi Arnaud,

to our knowledge, 446 is slightly faster than 445 - it might be that the estimate is more conservative or that during the first hour of the simulation (the estimate is based on that) something else was occupying the machine. I would recommend downloading the newest updated version of 446 and trying again. The actual time for simulating should be quite the same as 445, maybe even faster.
About the 445: I do not have a setup anymore, here is a link to an installation: https://we.tl/t-IxgZta8th8
I don't know the update status of this version however

Hope this helps,
Helge

Arnaud
Posts: 74
Joined: Wed Dec 19, 2018 8:13 am

Re: ENVI MET 446 calculation duration

Post by Arnaud »

Thanks Helge,

Computer is not busy except ENVI-MET. It is not just an estimation as it is running for several days now.
I'll check with last version available.

I'll come back to you if the issue persists.

Do you have a link for the last new version ?

Thanks

helge
Posts: 2451
Joined: Mon May 15, 2017 12:27 pm

Re: ENVI MET 446 calculation duration

Post by helge »

Dear Arnaud,

here is the link: https://envi-met.info/public/files/stab ... _setup.exe

Best
Helge

Arnaud
Posts: 74
Joined: Wed Dec 19, 2018 8:13 am

Re: ENVI MET 446 calculation duration

Post by Arnaud »

Dear Helge,

This post to tell you that indeed, the issue concerning the calculation duration was due to my computer and a BIOS issue !

https://www.dell.com/community/Precisio ... -p/7926086

It was quite difficult to find out but now everything is OK !

Many thanks for your help.

Regards.

Tim
Posts: 2841
Joined: Mon May 15, 2017 3:46 pm

Re: ENVI MET 446 calculation duration

Post by Tim »

Hi,

Wow, that is quite a big issue coming with this BIOS update. Thanks for posting it!

Best regards,
Tim

Arnaud
Posts: 74
Joined: Wed Dec 19, 2018 8:13 am

Re: ENVI MET 446 calculation duration

Post by Arnaud »

Yes, but now everything is fine and the calculation time is expected for about 3 days on 446 which is quite fast :-) !

Post Reply