Full forcing issue

To this forum, we will move all questions that have been answered before several times or can simply be solved by reading the documentation we provide. Questions moved here will not be answered.
Post Reply
z1894
Posts: 5
Joined: Thu Oct 12, 2017 2:25 am

Full forcing issue

Post by z1894 »

Hello,

I am having issues running a simulation for my research using full forcing.
I was able to simulate the model using simple forcing but full forcing is leading to an error -- Turbulence updating got unstable **-- I have attached a screen shot of this message below.
Is it because of my CSV input file I used here? Attached is my csv file for your review.

Really appreciate your help!

Thanks,
Z
Attachments
envi1.PNG
2021 June 20_EnviMet_03u_forum.png

Tim
Posts: 2841
Joined: Mon May 15, 2017 3:46 pm

Re: Full forcing issue

Post by Tim »

Hi,

Yes, it definitely is about your CSV/FOX file. You mixed up wind direction and wind speed columns. However, even if you correct that, it will not work properly. Wind speeds are too low. I would not go lower than 1 m/s, while your wind speeds are mostly 0 m/s which is never going to work as ENVI-met needs a wind flow for the simulation. Furthmore, the very first timestep at the top needs to be 00:00:00 instead of 12:00:00.

Best regards,
Tim

z1894
Posts: 5
Joined: Thu Oct 12, 2017 2:25 am

Re: Full forcing issue

Post by z1894 »

Thank you Tim.
I'll switch the columns for wind and fix the first time step to 00:00:00. But I'm not sure what can be done for the low wind values since these are actual values from the nearby weather station. Do you think the best approach in this case would be to not force wind conditions and let EnviMet calculate it based on the epw file for that year? OR is it better to go with simple forcing since I'm not forcing the radiations too?

Best,
Z

Tim
Posts: 2841
Joined: Mon May 15, 2017 3:46 pm

Re: Full forcing issue

Post by Tim »

Hi,

You cannot take EPW file data besides your own forcing data. I'd use a static wind instead (either imported by the CSV or set in the ENVIguide when Forcing Wind is disabled).

Best regards,
Tim

z1894
Posts: 5
Joined: Thu Oct 12, 2017 2:25 am

Re: Full forcing issue

Post by z1894 »

Thanks Tim. I'll add the static winds.

Also, I am unable to find anything on the static wind speeds in ENVIguide when forcing is disabled. I found these two links: one is on forcing manager while the other one is about windspeed limits in UTCI. None of them helps on static wind speeds.
https://envi-met.info/doku.php?id=apps: ... rcing_file
https://envi-met.info/doku.php?id=apps: ... &s[]=value

Could you please help on this?

Many thanks!

Tim
Posts: 2841
Joined: Mon May 15, 2017 3:46 pm

Re: Full forcing issue

Post by Tim »

Hi,

Simply disable the button Force Wind on FullForcing page. Next page will then be the option to set static wind speed and direction.

Best regards,
Tim

z1894
Posts: 5
Joined: Thu Oct 12, 2017 2:25 am

Re: Full forcing issue

Post by z1894 »

Hello Tim,

Thank you so much for your help.

Best,
Z

Post Reply