Model from skp to INX file

Discussions about all ENVI-met Plugins such as Grasshopper etc.
Post Reply
Or Piperno
Posts: 16
Joined: Sun Oct 11, 2020 5:29 am

Model from skp to INX file

Post by Or Piperno »

Hi ENVI-met team.

1. After I made a model in SketchUp and gave it the layer cities of INX when I export the layer to INX not all the sampled structures go up in SPACES. what could be the problem?

2. After uploading the model to the software and selecting the simulation data on a not very large area and for specific hours (12-17) it write to that running the model will take a week and a half on a simple run? Does this make sense? What could be my problem with the file?

Thanks for the help,
Or Piperno
Attachments
04 tast 1 skechup.rar
(6.43 MiB) Downloaded 1 time
04 tast 1.rar
(6.5 MiB) Downloaded 2 times

Tim
Posts: 1853
Joined: Mon May 15, 2017 3:46 pm

Re: Model from skp to INX file

Post by Tim »

Hi Or,

1. I am not into Sketchup, Antonello is our plugin expert. However, as fas as I understood the plugin, the objects to be exported to the INX need to be defined as ENVI-met objects. Maybe, the structures that were not exported have not been defined as ENVI-met objects.
2. I downloaded the INX and saw its settings. It is a very very huge model area:

Code: Select all

<grids-I>670</grids-I>
<grids-J>476</grids-J>
<grids-Z>15</grids-Z>
<dx>3.0</dx>
<dy>3.0</dy>
<dz-base>3.0</dz-base>
<useTelescoping_grid>1</useTelescoping_grid>
<useSplitting>1</useSplitting>
<verticalStretch>8.0</verticalStretch>
<startStretch>6.0</startStretch>
You definitely need to decrease the amount of grid cells to simulate in a more resonable time. Try to reach 150x150 grid cells for a start by reducing the model area size or by increasing the resolution. In addition, your vertical gridding is not very well. You will have to add more Z cells and start telescoping above the highest object height: I saw building heights of more than 70 m, if they are the highest you need to start telescoping in 80 m height and at least reach a total height of 200 m for your model area.

Best regards,
Tim

Post Reply