3D plants not saving

Post here for very basic questions and request for help...
But: BEFORE you post, read the older posts if your question hasn't been answered before.
Please be specific. Q like "I don't understand ENVI-met" will most likely be ignored.
somaye-sk
Posts: 8
Joined: Tue Feb 11, 2020 3:23 pm

3D plants not saving

Postby somaye-sk » Wed Feb 12, 2020 11:58 am

Hi Envimet team!
I'm dealing with a problem about 3D plants.
I've added some and even the 3D view is ok but I can't save the INX file!!! everytime it turns "NOT RESPONDING" and I have to shut it down and redo it
IS there any limitations for the quantity? cause I need like 50 of them.
and I was wondering could it bother me even more during the simulation process?!
this is my first time!

Thanks in advance!

Tim
Posts: 1203
Joined: Mon May 15, 2017 3:46 pm

Re: 3D plants not saving

Postby Tim » Wed Feb 12, 2020 1:17 pm

Hi,

There is no limitation in trees. Gridding of plants however takes some time and software is not responding during this process.
If it does not respond after let's say 10 minutes, there seems to be an issue. Check that the model area is definitely high enough. Download the recent version of ENVI-met. A Spaces tree bugfix was released during December.

Best regards,
Tim

somaye-sk
Posts: 8
Joined: Tue Feb 11, 2020 3:23 pm

Re: 3D plants not saving

Postby somaye-sk » Wed Feb 12, 2020 2:08 pm

Tim wrote:Hi,

There is no limitation in trees. Gridding of plants however takes some time and software is not responding during this process.
If it does not respond after let's say 10 minutes, there seems to be an issue. Check that the model area is definitely high enough. Download the recent version of ENVI-met. A Spaces tree bugfix was released during December.

Best regards,
Tim

thanks for your respond!
I'm using student version 4.4.4.
actually this is how it looks (plus a few more to be added to the other streets).
I've checked previous problems in the forum, I got that the leaves area shouldn't have intersection or to be too close. I regard them all but it still doesn't save my model.
Can you give me any hints to check anything else in modeling or even my system requirements, please?
Attachments
Capture.JPG

Tim
Posts: 1203
Joined: Mon May 15, 2017 3:46 pm

Re: 3D plants not saving

Postby Tim » Wed Feb 12, 2020 2:53 pm

Hi,

I don't think that 20 Z cells are enough for those huge buildings and plants. I would increase that!
If it does still not work after that, you may zip and attach the file here and I will check the issue.

Best regards,
Tim

somaye-sk
Posts: 8
Joined: Tue Feb 11, 2020 3:23 pm

Re: 3D plants not saving

Postby somaye-sk » Wed Feb 12, 2020 5:54 pm

Tim wrote:Hi,

I don't think that 20 Z cells are enough for those huge buildings and plants. I would increase that!
If it does still not work after that, you may zip and attach the file here and I will check the issue.

Best regards,
Tim


first of all I'd set 40 z cells, each 3m . but after checking the forum I realized that telescoping option for z-grids will decrease simulation time so I changed it to 20 cells and telescoping after 30m (my highest building) for 30%. Is that alright?!

and thanks for the favor, I would try again and check things, if I couldn't solve that 'd send it. and again thanks!

somaye-sk
Posts: 8
Joined: Tue Feb 11, 2020 3:23 pm

Re: 3D plants not saving

Postby somaye-sk » Thu Feb 13, 2020 1:02 pm

Dear Tim I've solved the problem with the 3D plants not saving.
but would you let me know as I explained above 20 z telescoping grids is fine??!

Tim
Posts: 1203
Joined: Mon May 15, 2017 3:46 pm

Re: 3D plants not saving

Postby Tim » Thu Feb 13, 2020 1:15 pm

Hi,

Well that depends on when you start telescoping. I would start above highest building height and always try to reach 300 or 400 m at highest Z cell. I don't think that it will work with 20 cells but you will get a simulation result somehow also with that amount of Z cells.

Best regards,
Tim

somaye-sk
Posts: 8
Joined: Tue Feb 11, 2020 3:23 pm

Re: 3D plants not saving

Postby somaye-sk » Fri Feb 14, 2020 9:23 am

Tim wrote:Hi,

Well that depends on when you start telescoping. I would start above highest building height and always try to reach 300 or 400 m at highest Z cell. I don't think that it will work with 20 cells but you will get a simulation result somehow also with that amount of Z cells.

Best regards,
Tim

Hi
Thanks a lot for your explanation
best regards


Return to “Beginner's Corner”

Who is online

Users browsing this forum: No registered users and 0 guests